[Bug 258216] New: KGet Bittorrent does not follow user-specified settings

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 258216] New: KGet Bittorrent does not follow user-specified settings

lazx
https://bugs.kde.org/show_bug.cgi?id=258216

           Summary: KGet Bittorrent does not follow user-specified
                    settings
           Product: kget
           Version: unspecified
          Platform: Archlinux Packages
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: torrent
        AssignedTo: [hidden email]
        ReportedBy: [hidden email]


Version:           unspecified
OS:                Linux

KGet downloads torrents using default settings (port 6881, unlimited
upload/download speeds, default directory) - even if settings have been
configured differently.

- KGet 2.5.3 (KDE 4.6 beta1)
- Bittorrent (Version 1.0)

Reproducible: Always

Steps to Reproduce:
1) Configure KGet's Bittorrent settings
2) Download torrent
3) Observe KGet does not follow specified Bittorrent settings.

Actual Results:  
Settings not followed.

Expected Results:  
Specified settings should have been used.

--
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
_______________________________________________
Kget mailing list
[hidden email]
https://mail.kde.org/mailman/listinfo/kget
Reply | Threaded
Open this post in threaded view
|

[Bug 258216] KGet Bittorrent does not follow user-specified settings

Lukas Appelhans
https://bugs.kde.org/show_bug.cgi?id=258216


Lukas Appelhans <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEEDSINFO
         Resolution|                            |WAITINGFORINFO




--- Comment #1 from Lukas Appelhans <l appelhans gmx de>  2011-02-06 12:21:07 ---
Hey!

KGet actually passes the configured port to libktorrent for me... does it show
you the correct port in the settings dialog even if you reopen it?

If yes, then this seems to be the fault of libktorrent...

Lukas

--
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
_______________________________________________
Kget mailing list
[hidden email]
https://mail.kde.org/mailman/listinfo/kget
Reply | Threaded
Open this post in threaded view
|

[kget] [Bug 258216] KGet Bittorrent does not follow user-specified settings

Andrew Crouthamel-2
In reply to this post by lazx
https://bugs.kde.org/show_bug.cgi?id=258216

Andrew Crouthamel <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |investigated, triaged

--- Comment #2 from Andrew Crouthamel <[hidden email]> ---
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 15 days.
Please provide the requested information as soon as possible and set the bug
status as REPORTED. Due to regular bug tracker maintenance, if the bug is still
in NEEDSINFO status with no change in 30 days, the bug will be closed as
RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki
located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please set the bug
status as REPORTED so that the KDE team knows that the bug is ready to be
confirmed.

Thank you for helping us make KDE software even better for everyone!

--
You are receiving this mail because:
You are the assignee for the bug.