[Bug 300018] New: When i am trying to install any software using muon package manager i am getting the message "Changes could not be applied since some packages could not be downloaded." everytime. Also i am not able to install any of the package from amarok,mozilla,dragon

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 300018] New: When i am trying to install any software using muon package manager i am getting the message "Changes could not be applied since some packages could not be downloaded." everytime. Also i am not able to install any of the package from amarok,mozilla,dragon

skm.eltc2010 (Bugzilla)
https://bugs.kde.org/show_bug.cgi?id=300018

            Bug ID: 300018
          Severity: normal
           Version: unspecified
          Priority: NOR
          Assignee: [hidden email]
           Summary: When i am trying to install any software using muon
                    package manager i am getting the message "Changes
                    could not be applied since some packages could not be
                    downloaded." everytime. Also i am not able to install
                    any of the package from amarok,mozilla,dragon
    Classification: Unclassified
                OS: Linux
          Reporter: [hidden email]
          Hardware: Ubuntu Packages
            Status: UNCONFIRMED
         Component: muon
           Product: muon

When i am trying to install any software using muon package manager i am
getting the message "Changes could not be applied since some packages could not
be downloaded." everytime. Also i am not able to install any of the package
from amarok,mozilla,dragon player to name a few.

I am very new to kubuntu and am using  a 64bit machine.
please solve this issue asap.

Reproducible: Always

--
You are receiving this mail because:
You are watching all bug changes.
Reply | Threaded
Open this post in threaded view
|

[Bug 300018] When i am trying to install any software using muon package manager i am getting the message "Changes could not be applied since some packages could not be downloaded." everytime. Also i am not able to install any of the package from amarok,mozilla,dragon

Bugzilla from echidnaman@kubuntu.org
https://bugs.kde.org/show_bug.cgi?id=300018

Jonathan Thomas <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|---                         |INVALID

--- Comment #1 from Jonathan Thomas <[hidden email]> ---
There's probably something wrong with your internet connection, or with one of
the servers you are trying to download from. You may wish to seek further
support from http://kubuntuforums.net, but this is not a bug in the software
that can be resolved.

--
You are receiving this mail because:
You are watching all bug changes.
Reply | Threaded
Open this post in threaded view
|

Re: [Bug 300018] When i am trying to install any software using muon package manager i am getting the message "Changes could not be applied since some packages could not be downloaded." everytime. Also i am not able to install any of the package from amarok,mozilla,dragon

MTGradwell
This post has NOT been accepted by the mailing list yet.
Bugzilla from echidnaman@kubuntu.org wrote
https://bugs.kde.org/show_bug.cgi?id=300018

Jonathan Thomas <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|---                         |INVALID

--- Comment #1 from Jonathan Thomas <[hidden email]> ---
There's probably something wrong with your internet connection, or with one of
the servers you are trying to download from. You may wish to seek further
support from http://kubuntuforums.net, but this is not a bug in the software
that can be resolved.
Of course it's a bug in the software. When a program is utterly unusable, and it provides no clues about what has rendered it unusable, and it worked just fine before, what else would you call it? If the problem was with the internet connection then the reporter would have noticed this the minute they tried to post a bug report.

I've just had the same problem, having just upgraded my kubuntu system to 12.04. Muon just wouldn't install anything, always giving the same message whenever I tried. So I tried using Apper instead. This displayed an error message for a nanosecond or so, far too briefly for me to possibly read it. So I tried Adept, and this finally provided a clue. It was trying to upgrade openerp-server (not one of the things I had been trying to install/upgrade), and failing because openerp-server is apparently  no longer in the repository. So I uninstalled openerp-server. The next snag was that it was trying and failing to configure gosa (again not something that I had requested). So I tried uninstalling gosa, but gosa wouldn't uninstall. Digging in logfiles, I found that gosa uninstall was trying to do something with lighttpd (which was not installed). So I had to install lighttpd in order to uninstall gosa. Finally, after all that, muon now seems to work.

It is true that there was a problem with a server, but it was with a server that Muon was trying to download from, not one that I was trying to download from.

The problem is that muon silently carries forward failed transactions from previous sessions, some of which are automatically generated so that the user knows nothing about them. The error message bears no relation to what the user is actually trying to do, and gives not much clue as to what is actually causing the problem. To me that is a bug.