Can't run kword on openSUSE 11.1 x64

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Can't run kword on openSUSE 11.1 x64

zagzigger
Hi,
I cannot get kword to run on openSUSE 11.1 X64.
The only one of the suite I can get to run is karbon.
I get no error messages when running from konsole - so I cannot help further.
What would you like to know to help me resolve this problem.
Thanks,
johnM
____________________________________
koffice mailing list
[hidden email]
To unsubscribe please visit:
https://mail.kde.org/mailman/listinfo/koffice
Reply | Threaded
Open this post in threaded view
|

Re: Can't run kword on openSUSE 11.1 x64

Boudewijn Rempt-2
On Tuesday 08 September 2009, John Murphy wrote:
> Hi,
> I cannot get kword to run on openSUSE 11.1 X64.

Have you compiled yourself or are these packages opensuse provides? Which
version of kword are you trying to use?

> The only one of the suite I can get to run is karbon.
> I get no error messages when running from konsole - so I cannot help
>  further. What would you like to know to help me resolve this problem.

You could try to run kbuildsycoca4 manually; that might help

--
Boudewijn Rempt | http://www.valdyas.org

____________________________________
koffice mailing list
[hidden email]
To unsubscribe please visit:
https://mail.kde.org/mailman/listinfo/koffice