[kde-windows] [Bug 382227] New: Undefined references to ANGLE EGL functions when building libs/qtbase.

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[kde-windows] [Bug 382227] New: Undefined references to ANGLE EGL functions when building libs/qtbase.

Christoph Feck-3
https://bugs.kde.org/show_bug.cgi?id=382227

            Bug ID: 382227
           Summary: Undefined references to ANGLE EGL functions when
                    building libs/qtbase.
           Product: kde-windows
           Version: unspecified
          Platform: MS Windows
                OS: MS Windows
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: buildsystem
          Assignee: [hidden email]
          Reporter: [hidden email]
  Target Milestone: ---

Created attachment 106554
  --> https://bugs.kde.org/attachment.cgi?id=106554&action=edit
log-C_KDE_.txt (zipped).

My apologies if this shouldn't have been reported here.

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[kde-windows] [Bug 382227] Undefined references to ANGLE EGL functions when building libs/qtbase.

Christoph Feck-3
https://bugs.kde.org/show_bug.cgi?id=382227

Hannah von Reth <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #1 from Hannah von Reth <[hidden email]> ---
Hi, could you please try a complete fresh build?
craft --destroy-craft-root

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[kde-windows] [Bug 382227] Undefined references to ANGLE EGL functions when building libs/qtbase.

Christoph Feck-3
In reply to this post by Christoph Feck-3
https://bugs.kde.org/show_bug.cgi?id=382227

--- Comment #2 from [hidden email] ---
Yes, I deleted C:\KDE and rebuilt everything and that seems to have fixed the
issue. It also fixed another bug I was experiencing, but it looks like that is
already closed.

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[kde-windows] [Bug 382227] Undefined references to ANGLE EGL functions when building libs/qtbase.

Christoph Feck-3
In reply to this post by Christoph Feck-3
https://bugs.kde.org/show_bug.cgi?id=382227

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |FIXED
             Status|UNCONFIRMED                 |RESOLVED

--
You are receiving this mail because:
You are the assignee for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[kde-windows] [Bug 382227] Undefined references to ANGLE EGL functions when building libs/qtbase.

Christoph Feck-3
In reply to this post by Christoph Feck-3
https://bugs.kde.org/show_bug.cgi?id=382227

Kevin Funk <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|FIXED                       |WORKSFORME

--
You are receiving this mail because:
You are the assignee for the bug.
Loading...