[konqueror] [Bug 337169] New: konqueror does not start as file browser from the command prompt (via K GUI's it seems to work fine)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[konqueror] [Bug 337169] New: konqueror does not start as file browser from the command prompt (via K GUI's it seems to work fine)

mathdoc4u
https://bugs.kde.org/show_bug.cgi?id=337169

            Bug ID: 337169
           Summary: konqueror does not start as file browser from the
                    command prompt (via K GUI's it seems to work fine)
    Classification: Unclassified
           Product: konqueror
           Version: unspecified
          Platform: unspecified
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: konq-e
          Assignee: [hidden email]
          Reporter: [hidden email]

Application: Konqueror (konqueror), signal: Segmentation fault
Using host libthread_db library "/lib/i386-linux-gnu/libthread_db.so.1".
[KCrash Handler]
#5  0xb714e383 in KFileDialog::KFileDialog(KUrl const&, QString const&,
QWidget*, QWidget*) () from /usr/lib/libkio.so.5
#6  0xb7151362 in ?? () from /usr/lib/libkio.so.5
#7  0xb7151738 in KFileDialog::getOpenUrl(KUrl const&, QString const&,
QWidget*, QString const&) () from /usr/lib/libkio.so.5
#8  0xbfe159d4 in ?? ()
Backtrace stopped: previous frame inner to this frame (corrupt stack?)


Reproducible: Always

Steps to Reproduce:
1. on the command promp while trying to start konqueror and kate as separate
processes:
 $ konqueror &  kate &

Actual Results:  
konqueror doesn't work as file browser and then crashes

I am using:

$ uname -a
Linux Microknoppix 3.3.7 #38 SMP PREEMPT Tue May 22 06:21:01 CEST 2012 i686
GNU/Linux

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
konq-e mailing list
[hidden email]
https://mail.kde.org/mailman/listinfo/konq-e
Reply | Threaded
Open this post in threaded view
|

[konqueror] [Bug 337169] konqueror does not start as file browser from the command prompt (via K GUI's it seems to work fine)

Christoph Feck
https://bugs.kde.org/show_bug.cgi?id=337169

Christoph Feck <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
          Component|konq-e                      |general
           Assignee|[hidden email]              |[hidden email]

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
konq-e mailing list
[hidden email]
https://mail.kde.org/mailman/listinfo/konq-e