what is the neccessary requirement to build Konqueror code successfully?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

what is the neccessary requirement to build Konqueror code successfully?

keika
hi.
I always got errors when building Konqueror  code.
sombody told me that I used the wrong version of gcc or qtopia!

but by following instruction from http://www.basyskom.de/index.pl/konqe.
I got lots of errors.I can't stand that anymore.

My QT version is qt3(I can't find 2.3.12),
qtopia is 4.3.2(I can't find 2.2.0) ,
Konqueror kdenox_snapshot_qt2_20070320,
gcc 4.3.2.

Is there anything wrong with my tools?

Good luck!
Thanks in advance!
Richard


_______________________________________________
konq-e mailing list
[hidden email]
https://mail.kde.org/mailman/listinfo/konq-e